Già problemi per Firefox 1.5

Già problemi per Firefox 1.5

Secondo quanto comunicato da Packetstorm Security, azienda operativa nel settore sella sicurezza informatica, Firefox 1.5, la nuovissima versione del browser di casa Mozilla, sarebbe afflitto da una falla nel database della cronologia, non in grado di gestire pagine con contenuti molto lunghi.
Al fine di evitare brutte sorprese (come ad es. un attacco di code execution) gli esperti di sicurezza consigliano, in attesa di una patch, di settare a "0" il numero di giorni della cronologia (Strumenti > Opzioni > Privacy) in modo da impedire il salvataggio di qualsiasi pagina.

I commenti degli utenti

I commenti sono sottoposti alle linee guida di moderazione e prima di essere visibili devono essere approvati da un moderatore.