KDE: c'è una falla, ma anche la patch

  • ForumDiscuti sul forum
  • PrecedenteIl marchio più importante al mondo? Google!
  • SuccessivoWindows Vista. Ma c'è chi pensa a Vienna
KDE: c'è una falla, ma anche la patch

FrSIRT, centro di ricerca sulla sicurezza online, ha segnalato la scoperta di una falla definita "critica" nel pacchetto KDE (versioni dalla 3.2.0 alla 3.5.0).
La falla riguarderebbe l'interpretazione del codice javascript da parte del browser Konqueror (una delle applicazioni KDE) che, se correttamente sfruttata tramite un codice ad hoc, potrebbe portare l'utente a visitare un sito web dal quale verrebbe lanciato il download di codice maligno.
Il popolo di Linux, tuttavia, non ha di che preoccuparsi: basta scaricare gli aggiornamenti e le patch disponibili per risolvere con facilità il problema.

I commenti degli utenti

I commenti sono sottoposti alle linee guida di moderazione e prima di essere visibili devono essere approvati da un moderatore.