Nuovi buchi per Firefox

  • ForumDiscuti sul forum
  • PrecedenteTra una settimana il VoIP di Tiscali
  • SuccessivoCrowdFundMe raccoglie capitali online per le startup
Nuovi buchi per Firefox

Sono state individuate due pericolose vulnerabilità su Firefox 1.0.3 che permetterebbero ad aggressori remoti di causare gravi danni al sistema dell'utente.
Le due falle riguardano entrambe le modalità con le quali Firefox gestisce codice JavaScript. Si attende pertanto che Mozilla Foundation provveda a rilasciare un aggiornamento per il suo browser (nel frattempo è consigliabile disabilitare l'esecuzione del codice JavaScript).

I commenti degli utenti

I commenti sono liberi: non è necessario iscriversi per poter commentare su questa pagina. Tutti i commenti, tuttavia, sottoposti alle linee guida di moderazione e prima di essere visibili devono essere approvati da un moderatore.