Pericolo in Rete per IE6 e IE7

Una pericolosa falla interesserebbe due versioni datate del browser per la navigazione Web Internet Explorer, la 6 e la 7; si tratta di due release ancora molto utilizzate quindi la minaccia dovrebbe preoccupare milioni di postazioni; IE in versione 8 non presenta invece questo problema.

La vulnerabilità riguarda il componente di Microsoft HTML chiamato Viewer mshtml.dll, potenzialmente il bug potrebbe mandare in crash il browser tramite esecuzione di codice da remoto; perché la falla possa generare instabilità è però necessario che l'utenti si rechino in pagine Web appositamente confezionate.

Naturalmente l'unico consiglio utile per evitare il problema rilevato è quello di provvedere quanto prima ad un aggiornamento alla versione 8; è da sottolineare il fatto che la Casa di Redmond sconsiglia di associare ad IE plugin per la velocizzazione come Chrome Frame.

A riprova di quanto segnalato, i tecnici della Microsoft hanno recentemente evidenziato l'esistenza di una falla anche a carico di Chrome Frame per IE, è però importante sottolineare che gli sviluppatori di Mountain View hanno prontamente creato un aggiornamento per eliminare il problema.

I commenti degli utenti

I commenti sono liberi: non è necessario iscriversi per poter commentare su questa pagina. Tutti i commenti, tuttavia, sottoposti alle linee guida di moderazione e prima di essere visibili devono essere approvati da un moderatore.