Pericoloso bug per Firefox

  • ForumDiscuti sul forum
  • PrecedenteDiritto d'autore: gratis sì... ma se degradato!
  • SuccessivoCrowdFundMe raccoglie capitali online per le startup
Pericoloso bug per Firefox

Firefox sarebbe affetto da una vulnerabilità già conosciuta dai tecnici Mozilla che però si sta rivelando molto più grave del previsto. Un blogger ha recentemente scoperto che grazie ad essa sarebbe possibile perdere il controllo del proprio Pc.

I browser più esposti al pericolo sarebbero quelli che utilizzano estensioni di tipo flat, cioè quelle che invece di basarsi su file di tipo .jar utilizzano estensioni differenti per l'archiviazione dei dati.

Riconociuta la gravità del bug, i tecnici di Firefox hanno deciso di modificare la classificazione della falla da "bassa gravità" ad "alta gravità"; purtroppo pare che prima del 5 febbraio non sarà pronta alcuna patch.

I commenti degli utenti

I commenti sono liberi: non è necessario iscriversi per poter commentare su questa pagina. Tutti i commenti, tuttavia, sottoposti alle linee guida di moderazione e prima di essere visibili devono essere approvati da un moderatore.