Vulnerabilità per Safari 3.1

  • ForumDiscuti sul forum
  • PrecedenteNiente musica gratis per iTunes
  • SuccessivoCrowdFundMe raccoglie capitali online per le startup
Vulnerabilità per Safari 3.1

L'aggiornamento di Safari (il più conosciuto browser per ambiente MacOSX) dalla versione 3 alla 3.1 non ha "guarito" questo programma da alcune pericolose vulnerabilità che ne pregiudicano il livello di sicurezza.

Se questo non bastasse, recentemente il browser della Apple si trova al centro di aspre polemiche per la sua integrazione con iTunes in ambiente Windows che costringerebbe all'installazione anche gli utenti che non desiderano utilizzare Safari.

Buone invece le notizie relative alla diffusione tra gli utilizzatori: alcune stime parlano infatti di un futuro non molto lontano in cui Safari riuscirà a strappare grosse fette di mercato ad un concorrente del livello di Firefox.

I commenti degli utenti

I commenti sono liberi: non è necessario iscriversi per poter commentare su questa pagina. Tutti i commenti, tuttavia, sottoposti alle linee guida di moderazione e prima di essere visibili devono essere approvati da un moderatore.