Gravi vulnerabilità in Java Runtime Environment

Gravi vulnerabilità in Java Runtime Environment

Secunia, società specializzata in sicurezza informatica, ha segnalato in un suo bollettino alcuni bug definiti "highly critical" in Java Runtime Environment. Questi bug affiliggerebbero le più diffuse versioni dei tool java:

  1. JDK 1.5.x
  2. JRE 1.3.x - 1.4.x - 1.5.x
  3. SDK 1.3.x 1.4.x
Il problema riguarderebbe tanto gli utenti Windows quanto gli utenti Linux, aprendo la strada ad attacchi da remoto in grado di compromettere la stabilità del sistema.
Il consiglio è di scaricare subito gli aggiornamenti di sicurezza già disponibili sul sito di Sun Microsystem.

I commenti degli utenti

I commenti sono sottoposti alle linee guida di moderazione e prima di essere visibili devono essere approvati da un moderatore.