iOS 5 e iPhone 3Gs, questioni di incompatibilità

  • ForumDiscuti sul forum
  • PrecedenteTwitter mette le mani su TweetDeck
  • SuccessivoCrowdFundMe raccoglie capitali online per le startup
iOS 5 e iPhone 3Gs, questioni di incompatibilità

Secondo recenti indiscrezioni, la versione 5 del sistema operativo iOS della Casa di Cupertino potrebbe non essere compatibile con la versione 3Gs dell'iPhone, caratteristica che renderebbe di fatto questo modello obsoleto e incapace di supportare le nuove funzionalità del sistema operativo mobile di Apple.

L'incompatibilità non sarebbe dovuta tanto a questioni di carattere commerciale, quanto ad una semplice questione di Chip, l'attuale modello dello smartphone, il 4, e i futuri 4s e 5 montano e monteranno questo componente in comune con il tablet iPad.

L'iPad 2 integra a sua volta la release successiva dello stesso Chip, discorso completmante diverso per quanto riguarda l'iPhone 3Gs che, integrando un SoC da 600 MHz, non rientra nella famiglia dei dispositivi basati su A4 e A5 compatibili con l'iOS 5.

Ora il vero problema starebbe nel fatto che il prossimo iOS dovrebbe supportare features particolarmente innovative legate al cloud computing, una piccola rivoluzione a cui i possessori del 3Gs potrebbero non partecipare a causa di uno smarphone divenuto sostanzialmente "vecchio".

I commenti degli utenti

I commenti sono liberi: non è necessario iscriversi per poter commentare su questa pagina. Tutti i commenti, tuttavia, sottoposti alle linee guida di moderazione e prima di essere visibili devono essere approvati da un moderatore.